diff Makefile.am @ 1154:b0d632cc9edf

More fixes for NetBSD support
author Adam Chlipala <adamc@hcoop.net>
date Sat, 06 Feb 2010 20:47:23 -0500
parents f6cb1cb2d7a8
children 64a9d74111e6
line wrap: on
line diff
--- a/Makefile.am	Sat Feb 06 20:13:51 2010 -0500
+++ b/Makefile.am	Sat Feb 06 20:47:23 2010 -0500
@@ -33,15 +33,15 @@
 	| sed 's/^\(.*\).lex$$/\1.mlton.lex.sml/' \
 	>$@
 
-%.mlton.lex: %.lex
+src/urweb.mlton.lex: src/urweb.lex
 	cp $< $@
-%.mlton.grm: %.grm
+src/urweb.mlton.grm: src/urweb.grm
 	cp $< $@
 
-%.mlton.lex.sml: %.mlton.lex
+src/urweb.mlton.lex.sml: src/urweb.mlton.lex
 	mllex $<
 
-%.mlton.grm.sig %.mlton.grm.sml: %.mlton.grm
+src/urweb.mlton.grm.sig src/urweb.mlton.grm.sml: src/urweb.mlton.grm
 	mlyacc $<
 
 MLTON := mlton