diff Makefile.am @ 1133:482815817e99

Get rid of those pesky symlinks for autotools files
author Adam Chlipala <adamc@hcoop.net>
date Thu, 28 Jan 2010 10:48:49 -0500
parents d4cd54a4ea06
children b08b73591d2c
line wrap: on
line diff
--- a/Makefile.am	Thu Jan 28 09:56:08 2010 -0500
+++ b/Makefile.am	Thu Jan 28 10:48:49 2010 -0500
@@ -11,7 +11,7 @@
 
 SUBDIRS = src/c
 
-.PHONY: smlnj mlton package
+.PHONY: smlnj mlton package reauto
 
 smlnj: src/urweb.cm
 mlton: bin/urweb
@@ -74,3 +74,7 @@
 package:
 	hg archive -t tgz -X tests /tmp/urweb.tgz
 
+reauto:
+	libtoolize -cf
+	automake --add-missing --force-missing --copy
+	autoreconf