diff src/c/Makefile.am @ 1581:1ced338f691a

Turn off warnings about deprecated functions, to placate silly OpenSSL change for OS X
author Adam Chlipala <adam@chlipala.net>
date Wed, 26 Oct 2011 09:10:40 -0400
parents 9cb923efea4d
children c414850f206f
line wrap: on
line diff
--- a/src/c/Makefile.am	Fri Oct 21 08:51:30 2011 -0400
+++ b/src/c/Makefile.am	Wed Oct 26 09:10:40 2011 -0400
@@ -7,4 +7,4 @@
 liburweb_static_la_SOURCES = static.c
 
 AM_CPPFLAGS = -I../../include @OPENSSL_INCLUDES@
-AM_CFLAGS = -Wimplicit -Wall -Werror -Wno-format-security
+AM_CFLAGS = -Wimplicit -Wall -Werror -Wno-format-security -Wno-deprecated-declarations